Jump to content
Swazi

HH main site - Servor Error

Recommended Posts

Has the server of the HH main site broken down or is it only me, who gets the message "Server Error" ??

 

:yikes:

Share this post


Link to post
Share on other sites
Has the server of the HH main site broken down or is it only me, who gets the message "Server Error" ??

 

:yikes:

 

I'm getting this one again today: [an error occurred while processing this directive]

Share this post


Link to post
Share on other sites

I just got the same error and I got it yesterday also.

Share this post


Link to post
Share on other sites

I got the main site just fine ;)

Share this post


Link to post
Share on other sites
I just got the same error and I got it yesterday also.

 

 

I can log on now.

Share this post


Link to post
Share on other sites

Same incident that happened yesterday. I have assurances that it won't happen again, but I've requested that all my sites get moved to a new server regardless. I'm tired of the B.S.

 

Should not see any downtime due to the move.

 

:doh:

 

-Dan

Share this post


Link to post
Share on other sites

I still can not log on to the main site. The site can not be found on the server.

 

Is it being moved to the new server right now ??

Share this post


Link to post
Share on other sites
I still can not log on to the main site. The site can not be found on the server.

 

Is it being moved to the new server right now ??

 

Hmmm... I can get there just fine...

 

-Dan

Share this post


Link to post
Share on other sites

Yep !! It seems to be working now !! :P

Share this post


Link to post
Share on other sites

Am I the only one, who can't connect to the server of the main HH site ? The problem on my side started yesterday. <_<

Share this post


Link to post
Share on other sites

Nope I can't get on either from work or home...have to come straight in on the forums

Share this post


Link to post
Share on other sites

Hmmm managed to get on the main site now, but couldn't about 20 - 30 mins ago.

Share this post


Link to post
Share on other sites

I couldn't get there either yesterday, I assume the same time as you guys are saying. I was okay this morning but now I can't get there again. :(

Share this post


Link to post
Share on other sites

I haven't been able to register on the main site...i wanted to start posting reviews and decided to sign up but i get "Server Error" the moment i try to register. Apart from that the main site's working fine. I can still read others' reviews.

Share this post


Link to post
Share on other sites
I haven't been able to register on the main site...i wanted to start posting reviews and decided to sign up but i get "Server Error" the moment i try to register. Apart from that the main site's working fine. I can still read others' reviews.

 

I just tried registering a dummy username and it worked fine for me...

 

-Dan

Share this post


Link to post
Share on other sites
I haven't been able to register on the main site...i wanted to start posting reviews and decided to sign up but i get "Server Error" the moment i try to register. Apart from that the main site's working fine. I can still read others' reviews.

 

I just tried registering a dummy username and it worked fine for me...

 

-Dan

 

Nope, still not happening :(

Share this post


Link to post
Share on other sites

Anyone else experiencing this? I'm at a loss...

 

-Dan

Share this post


Link to post
Share on other sites

It's been fine with me ever since

Share this post


Link to post
Share on other sites
Guest voodoohwy

I'm am trying to sign up on the main site and i keep getting this message. I've tried for about 3 weeks now. Its been late night everytime I have tried, maybe that's when the problem is.

Share this post


Link to post
Share on other sites

I got the server error today and one that my username and email address don't exist in the database. I'll try again later.

Share this post


Link to post
Share on other sites
I got the server error today and one that my username and email address don't exist in the database. I'll try again later.

 

 

Same problem here.

Share this post


Link to post
Share on other sites
I haven't been able to register on the main site...i wanted to start posting reviews and decided to sign up but i get "Server Error" the moment i try to register. Apart from that the main site's working fine. I can still read others' reviews.

 

 

I'm still having the same problem :(

Share this post


Link to post
Share on other sites
I got the server error today and one that my username and email address don't exist in the database. I'll try again later.

 

 

Same problem here.

Yep still the same problemo. What gives?? :blink:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.