Jump to content

Question about my posts


Leykis101
 Share

Recommended Posts

Does anyone know why when I go to post a youtube video in my threads or replies now, it will only post the link, and will not show the actual video on the HH Board, I have never had any problems as far as this goes, so does anyone know what could be the problem? or what if anything Ive done to fuck up my settings, because I dont want my video posts to just be links to somewhere else, I want to make sure they are seen, right here on HH, and not off a link, that you have to follow to a different site? Thanx

Link to comment
Share on other sites

Does anyone know why when I go to post a youtube video in my threads or replies now, it will only post the link, and will not show the actual video on the HH Board, I have never had any problems as far as this goes, so does anyone know what could be the problem? or what if anything Ive done to fuck up my settings, because I dont want my video posts to just be links to somewhere else, I want to make sure they are seen, right here on HH, and not off a link, that you have to follow to a different site? Thanx

 

I have the same problem mate. When I add the link, it used to post the video, but now only the link appears.

 

Stefan seems to be able to post the videos every time ... but I've asked him and he doesn't know why ... apparently he just posts the link into the message and the video appears. :doh:

Link to comment
Share on other sites

the trick is just to manually type [ media ] then paste the youtube link then put [ /media ] again

(please note that the open bracket then media then close bracket is typed without the space)

 

here i try to put Miley Cyrus controversial video for your eyes

 

http://www.youtube.com/watch?v=My2FRPA3Gf8

 

well looks like she was exposed to GREAT WHITE - Hooked cover on this video :D

Link to comment
Share on other sites

when my IE updated it quit posting videos. now what I have to do is.....see the square in the upper left hand of the reply box, it also has FONT, SIZE and all the other options. click the square and turn off all that stuff then you can copy and paste the video's like you use to be able to do.

Link to comment
Share on other sites

I just post the link in the body of the post. I use Firefox and have no problems,

Link to comment
Share on other sites

I just post the link in the body of the post. I use Firefox and have no problems,

 

I use Firefox at home ... so wtf?

 

Anyway, will follow Nightrain's instructions next time!

Link to comment
Share on other sites

 

I just post the link in the body of the post. I use Firefox and have no problems,

 

I use Firefox at home ... so wtf?

 

Anyway, will follow Nightrain's instructions next time!

 

Maybe its a UK thing?? :whistle:

Link to comment
Share on other sites

I just post the link in the body of the post. I use Firefox and have no problems,

 

 

No I use to just hit the media button on the header above, then post the link into the box that came up, but now it doesn't post that way. now I post the link into that box, and when I hit post, the reply just shows the link, not the actual video, and the same happens when I try to post within the body of the post, I use Maxthon 3, and have never had any problem with this, up until last week, Nightrains response has been the ONLY!! Thing I have been able to get to work, which is kind of inconvenient, but I guess I'll just keep doing, until I get it figured out. Thanx Everyone.

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.