Jump to content

A couple of issues with the site


Geoff
 Share

Recommended Posts

Hey guys,

 

Just got put on a new server at work and I'm thinking it's the reason for a couple of issues I'm having with the board... but it doesn't make sense to me how server changes could affect my time here. I'm puzzled. So is anyone else having these problems:

 

1. I cannot "Fast Reply" at all anymore. It just simply doesn't respond when I click the icon.

2. When I try to create a poll there are no poll options at all. I can't create one. :( All I get is the thread title and sub-title and then the message body, but no poll options at all.

 

Is this just me, or have others got this? More importantly... any ideas how I can fix it?

 

Cheers,

 

Geoff of Lampton Palms

Link to comment
Share on other sites

  • Replies 65
  • Created
  • Last Reply

Top Posters In This Topic

Everything's working fine for me as well....

 

First thing I'd suggest, if you haven't already done so, is clear your browser's cache, and empty your cookies. Then log back in to the board, and try those features again and see what happens.

 

Mike

Link to comment
Share on other sites

Everything's working fine for me as well....

 

First thing I'd suggest, if you haven't already done so, is clear your browser's cache, and empty your cookies. Then log back in to the board, and try those features again and see what happens.

 

Mike

Should I be embarrassed to say I'm not sure how to do that. I'm not sure I can delete cookies and stuff here at work. I could try though...

Link to comment
Share on other sites

Hmmm, just deleted all my cookies and still got the same problem. Not sure what the 'cache' thing is?

Link to comment
Share on other sites

Hmmm, just deleted all my cookies and still got the same problem. Not sure what the 'cache' thing is?

 

To clear your cache...

 

 

If using Firefox, follow this path:

Tools---->Options--->Network Tab--->Press "Clear Now" button in "cache" section

 

If using Internet Explorer, follow this path:

Tools--->Internet Options--->General Tab--->Browsing History--->press "delete" button--->Press "Delete Files" button--->Press "yes"

Link to comment
Share on other sites

Hmmm, just deleted all my cookies and still got the same problem. Not sure what the 'cache' thing is?

 

To clear your cache...

 

 

If using Firefox, follow this path:

Tools---->Options--->Network Tab--->Press "Clear Now" button in "cache" section

 

If using Internet Explorer, follow this path:

Tools--->Internet Options--->General Tab--->Browsing History--->press "delete" button--->Press "Delete Files" button--->Press "yes"

Thanks mate... still didn't work though. :(

Link to comment
Share on other sites

Is it a few hints that Geoff is slowly being excluded?

 

Next his avatar will be replaced by a photo of a greased up Manowar and then all the threads that include the word "Cauterize" will be removed never to be seen again.

 

Maybe....just maybe.

Link to comment
Share on other sites

Is it a few hints that Geoff is slowly being excluded?

 

Next his avatar will be replaced by a photo of a greased up Manowar and then all the threads that include the word "Cauterize" will be removed never to be seen again.

 

Maybe....just maybe.

 

 

:rofl2:

Link to comment
Share on other sites

Is it a few hints that Geoff is slowly being excluded?

 

Next his avatar will be replaced by a photo of a greased up Manowar and then all the threads that include the word "Cauterize" will be removed never to be seen again.

 

Maybe....just maybe.

:rofl2:

Don't laugh, cousin... I think it might actually be true.

 

:(

Link to comment
Share on other sites

Is it a few hints that Geoff is slowly being excluded?

 

Next his avatar will be replaced by a photo of a greased up Manowar and then all the threads that include the word "Cauterize" will be removed never to be seen again.

 

Maybe....just maybe.

:rofl2:

Don't laugh, cousin... I think it might actually be true.

 

:(

 

Love the avatar. DEATH TO FALSE METAL. :banger::banger::banger::banger:

Link to comment
Share on other sites

Is it a few hints that Geoff is slowly being excluded?

 

Next his avatar will be replaced by a photo of a greased up Manowar and then all the threads that include the word "Cauterize" will be removed never to be seen again.

 

Maybe....just maybe.

:rofl2:

Don't laugh, cousin... I think it might actually be true.

 

:(

 

Love the avatar. DEATH TO FALSE METAL. :banger::banger::banger::banger:

HAHAHAHAHA!!!!

 

:lol: That is awesome.

 

Now if this same joker will put in a poll for my FM/White Lion thread I will pat him on the back for his crafty moderating ways. ;)

Link to comment
Share on other sites

You wanna know what else I don't have access to anymore? The smilies.

 

I can only use the ones I know off the top of my head like - :):(:lol:;) and I think that's about it. Oh, and :wub:

 

I don't get the smiley menu anymore. :( This computer is f*cked.

Link to comment
Share on other sites

You wanna know what else I don't have access to anymore? The smilies.

 

I can only use the ones I know off the top of my head like - :):(:lol:;) and I think that's about it. Oh, and :wub:

 

I don't get the smiley menu anymore. :( This computer is f*cked.

 

You know, the poll creation, the fast reply, and the smilie selection all use JavaScript. Do you have JavaScript disabled or are you using some ancient web browser?...

Link to comment
Share on other sites

Now if this same joker will put in a poll for my FM/White Lion thread I will pat him on the back for his crafty moderating ways. ;)

 

C'mere snoogums... ;)

Oh wow... thank you! We will definitely hug soon! :wub:

 

I just voted in my own poll I was unable to create.

 

For this I will keep the new avatar for a little longer. I was almost thinking of changing it soon anyway... even if I did adore that sweet little girl I had only an hour ago. :(

 

You wanna know what else I don't have access to anymore? The smilies.

 

I can only use the ones I know off the top of my head like - :):(:lol:;) and I think that's about it. Oh, and :wub:

 

I don't get the smiley menu anymore. :( This computer is f*cked.

 

You know, the poll creation, the fast reply, and the smilie selection all use JavaScript. Do you have JavaScript disabled or are you using some ancient web browser?...

I bet I do have Javascript disabled. How would I find that out and can I fix it? It sounds likely though because I used to see something about Javascript before all the changes and I don't see it anymore on this new server.

 

And I'm not sure about the web browser, but all the settings and colours are different on this site and it looks very... shall I say, "old school"? Is that what the kids say these days?

Link to comment
Share on other sites

And I'm not sure about the web browser, but all the settings and colours are different on this site and it looks very... shall I say, "old school"? Is that what the kids say these days?

 

Hmmm... that sounds like external stylesheets (CSS) aren't being loaded.

 

I think your computer or browser is a bit more than slightly fucked.

 

-Dan

Link to comment
Share on other sites

Is it a few hints that Geoff is slowly being excluded?

 

Next his avatar will be replaced by a photo of a greased up Manowar and then all the threads that include the word "Cauterize" will be removed never to be seen again.

 

Maybe....just maybe.

 

Maybe not a bad thing, either, that his polls don't work !

 

Maybe....just maybe.

 

:rofl2:

Link to comment
Share on other sites

Dear Geoff,

 

You might try this, it only takes two seconds:

 

1. While sitting at your desk, lift your right foot off the floor and make clockwise circles with it.

 

2. Now, while doing this, draw the number "6" in the air with your right hand. Your foot will change directions.

 

Hopefully this will help with any problems

Link to comment
Share on other sites

Dear Geoff,

 

You might try this, it only takes two seconds:

 

1. While sitting at your desk, lift your right foot off the floor and make clockwise circles with it.

 

2. Now, while doing this, draw the number "6" in the air with your right hand. Your foot will change directions.

 

Hopefully this will help with any problems

But he's from the Southern Hemisphere....It won't have the same effect. :whistle::whistle:

Link to comment
Share on other sites

Dear Geoff,

 

You might try this, it only takes two seconds:

 

1. While sitting at your desk, lift your right foot off the floor and make clockwise circles with it.

 

2. Now, while doing this, draw the number "6" in the air with your right hand. Your foot will change directions.

 

Hopefully this will help with any problems

But he's from the Southern Hemisphere....It won't have the same effect. :whistle::whistle:

Damn..I was afraid of that..damn equatoric gravitational side spin pull....

Link to comment
Share on other sites

Geoff, try these..

* Verify that the telescope's computer control panel power switch is in the ON position.

* Flip the power switch to OFF and verify that the coil cord is firmly connected between the computer control panel's HBX port and the Autostar coil cord connector port (11, Fig. 1).

* Verify that the telescope batteries are installed correctly and that they have sufficient charge (see the telescope instruction manual).

* If using an AC or DC power source, verify that the power source is properly connected between the 12 volt connector on the telescope's computer control panel and either a wall plug (AC source) or a car lighter (DC source).

* After the battery or alternate power source connections are verified, flip the power switch to ON and verify that the power indicator light is illuminated.

* If Autostar does not respond to commands, flip the power switch to OFF and then back to ON.

*If it does not work put it in the oven for 2 hours until its crust is crisp and flakey!!

Link to comment
Share on other sites

Thanks for all you awesome help, guys.

 

It's still f*cked though.

 

The funny thing that's happening now, is I (naturally) type all these deep, indepth and intelligent posts. Before I post them I look at them and go, 'Wow, dude. I'm so proud of you. You really nailed it.' Then I hit the post button, the screen refreshes and that f*cking avatar pops up and extinguishes all my awesome work.

 

In summary, the party's over. Time for a new avatar... if that still even works for me. :(

Link to comment
Share on other sites

Time for a new avatar... if that still even works for me.

 

Hey, it did work after all !! :P And it looks a LOT better !! :drink:

Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share


×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.