Jump to content

Youtube tag


stormspell
 Share

Recommended Posts

That would be sweet!

Link to comment
Share on other sites

Cool news. I hope they will implement myspace video tag too. Myspace vids are compressed to a lot better quality than what youtube crunches theirs down to.

 

Myspace vids are always in stereo aswell, whereas ive noticed most youtube vids are Mono

Link to comment
Share on other sites

  • 1 month later...
  • 10 months later...
  • 3 years later...

I'm having trouble posting a video now from youtube to the forum. did something change? all I use to do till this last time I tried it was copy the link then paste it in my post and it always worked, now it just puts the link to the video, not the video itself. see the Adriangale Suckerpunch post

Link to comment
Share on other sites

  • My Little Pony

I'm having trouble posting a video now from youtube to the forum. did something change? all I use to do till this last time I tried it was copy the link then paste it in my post and it always worked, now it just puts the link to the video, not the video itself. see the Adriangale Suckerpunch post

 

I just posted a bunch. Worked for me.

Link to comment
Share on other sites

  • My Little Pony

http://www.youtube.com/watch?v=x0mx_RTqVME

 

nope, still not working for me

 

Haha. That link! Oh, dear.

 

It is a bit finicky sometimes. Or most of the time. Perhaps Dan can shed some light on the situation?

Link to comment
Share on other sites

The url autodetection does not work in IE, only in Firefox (don't know about Chrome or Safari). You can still embed a Youtube video in IE10, but only if you use the "Special BBCode" icon at upper left and choose "Media", or for those who know bbcode, just enclose the URL in media /media tags.

 

Have I mentioned just how much I despise Internet Exploder?

 

http://www.youtube.com/watch?v=4rf8eMR--zg

Link to comment
Share on other sites

The other thing you can do is that before you paste in the youtube url, flip the little light switch icon at upper left to change the editor mode to old-school, past in the URL, then flip the switch back. Then when you preview/save the post, the autoembedding will work.

Link to comment
Share on other sites

  • 2 months later...
  • 5 months later...

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
 Share

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.