Jump to content
Sign in to follow this  
metaltrekman

Posting a video to a thread

Recommended Posts

Well I know Ive asked before (cant remember when though) And doing a search resulted in no answer. :( I can not remember how to add a video when Im posting. :( Like a music or movie video. I tried to post the url where it says "insert other media" but nothing happens. I tried just posting the url in my post and the video didnt show, just the url. Help :doh: Please. :D Thanks

Share this post


Link to post
Share on other sites

I just copy the item to my clipboard, then paste.

Share this post


Link to post
Share on other sites

I just do a copy/paste of the url...I use Firefox, maybe it is a browser issue....?

Share this post


Link to post
Share on other sites
6 hours ago, Dead Planet said:

I just do a copy/paste of the url...I use Firefox, maybe it is a browser issue....?

This worked. So simple. I dont understand why it didnt work when I tried it before. :crazy: LOL Thanks ;)

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.
Note: Your post will require moderator approval before it will be visible.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

Loading...
Sign in to follow this  

×
×
  • Create New...

Important Information

By using this site, you agree to our Terms of Use.