Jump to content
Darkstone

New look Forum

Recommended Posts

New site seems to be working really well. I've only used it for it's most basic features, but seems to be good. 

Share this post


Link to post
Share on other sites

Hmm...

It doesn't like embedded videos in this forum, but I can start/post in other forums and embed videos just fine... but I cannot find a setting to control this on a per-forum basis. I've put in a support ticket to find out what is going on.

Which forum are you trying to post a video in?

Share this post


Link to post
Share on other sites
2 hours ago, heavyharmonies said:

Hmm...

It doesn't like embedded videos in this forum, but I can start/post in other forums and embed videos just fine... but I cannot find a setting to control this on a per-forum basis. I've put in a support ticket to find out what is going on.

Which forum are you trying to post a video in?

I tried in the Sleaze (Santa Cruz thread) forum. I think the site might have even changed the link I posted before the site update from embedded video to just a text of the link but I'm not 100% sure.

Thanks

Share this post


Link to post
Share on other sites

I just went in and edited your post. When I copied and pasted your links, it converted them to videos immediately.

Were you copying them from the address bar in your browser or somewhere else?

It looks like if the forum detects that you are pasting in rich text, it leaves the Youtube link as a link. You may get a popup asking "Paste as plain text instead?". If you say yes, it then autoconverts to a video.

Somehat confusing and inconsistent... ick.

Share this post


Link to post
Share on other sites

Been using this updated version over at The Baltimore Sun website in which I moderate for a few months.

Looks nice.

Share this post


Link to post
Share on other sites

I'm really loving the recent post column on the right side of the Forum home page.

Share this post


Link to post
Share on other sites
7 hours ago, SkullCrusher said:

Testing 1... 2... 3...

Testing to see whether a newbie account can reply to this topic, as CureTheSane was having issues.

Yep. Seems to work.

-Dan

Um... Who are you?

Share this post


Link to post
Share on other sites
6 hours ago, KarpetRydOFunk said:

Um... Who are you?

Why he's your worst nightmare obviously... he crushes skulls. ;)

-Dan

Share this post


Link to post
Share on other sites

 

Share this post


Link to post
Share on other sites

Wooaahh I take a break for a few days and come back to a totally new sleek look!

I think I'm gonna like it but I'll defo need to play around with it a bit before I get fully used to it (as I've just discovered per the 'spoilers' below which were unintentional but I can't seem to get rid of lol)

Spoiler

:o

Spoiler

Can't get rid of me

 

 

Share this post


Link to post
Share on other sites

The new Forum is great, but there is one thing that I miss from the old one. I absolutely love the new "recent post" column on the Home page, but we don't have a "recent topic posted" column anymore. It's was great to see at a glance what new topics have been posted. I find that now if there has been a few comments posted I tend miss new topics and I have to go looking to see if any new ones have been added. Is that something you could implement Dan?  No biggie, i'm just a lazy cunt.

Share this post


Link to post
Share on other sites
On 07/10/2017 at 3:52 PM, heavyharmonies said:

Why he's your worst nightmare obviously... he crushes skulls. ;)

-Dan

Dan,

One question.

on mobile version when I reply to more than one comment it only pulls through the last quote - like above ^^^

any easy solution?

Share this post


Link to post
Share on other sites

actually I can see that you can click the arrow in the quoted text box which takes you back to the original post - is that the way it works now? 

Share this post


Link to post
Share on other sites
4 hours ago, Glen said:

actually I can see that you can click the arrow in the quoted text box which takes you back to the original post - is that the way it works now? 

Glen,

I'll be honest, I don't visit forums (including this one) on my phone. With my old eyes and fat fingers, it's not worth the frustration. Maybe some of the other more savvy mobile users can help you.

-Dan

Share this post


Link to post
Share on other sites

I can't find a thing anymore with this new search. Not only does it not find anything you know is there, even after waiting to do another search I get that "please wait XX seconds to do another search". So annoying!

Share this post


Link to post
Share on other sites

Ok... if you want me to look into changing things, I need SPECIFICS. Searches that you believe are failing when there are results you know exist. EXACT keywords you used.

General complaints without details give me no information to pursue problems that may (or may not) exist.

Share this post


Link to post
Share on other sites

I think I might have figured it out. I was searching for Eden's Curse Cardinal thread and was coming up empty. I then noticed it was only searching in the site feedback forum for some reason. So I had to check every forum to get it to work. 

Share this post


Link to post
Share on other sites

Is the feature to see all users post counts gone? Curious how many new members we have and how many longer serving posters are still going strong. 

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×