Jump to content
Darkstone

New look Forum

Recommended Posts

Looking great  Dan. Very slick. 

Just one thing. How do i get to the main site from the Forums page?

Share this post


Link to post
Share on other sites

How do you see new content on mobile version? All i have now is a list of forums? 

Share this post


Link to post
Share on other sites

I'm on mobile right now and I can't make heads or tails of things. Yikes. 

Share this post


Link to post
Share on other sites
1 hour ago, PeterS said:

Click on that thing that looks like a newspaper .  That brings up filters .

 

 

Thanks. Yeah that helps. It's far more 'busy' though. The list used to be neat and tidy but now only the top 2 posts fit on my phone screen. 

No doubt get used to it 

Share this post


Link to post
Share on other sites
10 hours ago, Darkstone said:

Looking great  Dan. Very slick. 

Just one thing. How do i get to the main site from the Forums page?

 

Just what I thought as well. Very slick looking.

It's gonna take a while adjusting.

Share this post


Link to post
Share on other sites

Holy shitballs it's a new look. I'll have a play around tonight and see how it goes. Wowser, it's different. 

Share this post


Link to post
Share on other sites

The link to the main forum is something I need to manually re-add. It will probably be this weekend before I can spend significant time on this.

It's definitely different...

 

-Dan

Share this post


Link to post
Share on other sites

Like it...its big & slick for me thus far :)

Share this post


Link to post
Share on other sites

I take it that things still have no quite matched up as I cannot get the search function to find anything.

Share this post


Link to post
Share on other sites
9 minutes ago, Captain Howdy said:

I take it that things still have no quite matched up as I cannot get the search function to find anything.

Yeah, it's still rebuilding shit in the background. Unfortunately nothing I can do to speed up the process. At this rate it could be several days before it's done. Bleagh.

They throttle the rebuild processes so they don't take CPU priority over active boards.

Share this post


Link to post
Share on other sites

Definitely going to take a bit to get used to.

Any chance of a dark mode?

Share this post


Link to post
Share on other sites
3 minutes ago, Mr. M said:

Definitely going to take a bit to get used to.

Any chance of a dark mode?

I've installed a default dark theme. Scroll to the bottom and select "Theme" to switch to a different one. Depending on what font colors people have used when posting it may or may not look decent.

It's out of the box, so I've done no customization to it, but that should get you going for now...

Share this post


Link to post
Share on other sites

I like the "dark" theme.

Share this post


Link to post
Share on other sites
1 hour ago, heavyharmonies said:

I've installed a default dark theme. Scroll to the bottom and select "Theme" to switch to a different one. Depending on what font colors people have used when posting it may or may not look decent.

It's out of the box, so I've done no customization to it, but that should get you going for now...

Nice! Much easier on the eyes

Share this post


Link to post
Share on other sites

Gee mate, it looks like you've been busy.

It's getting back to that original style layout, but with a more polished look and feel. 

Nicely done and with the link to the main site incorporated, i'm all set.

Thanks Dan.

Share this post


Link to post
Share on other sites

Wowser indeed.

 

Step away for a couple a days and whammo!

 

The dark theme is very HOM like. I will toggle back n forth to see what is may favorite.

 

Second thread and yes it is something to get used to but certainly fun.

 

Thanks for stirring up the kettle Dan.

 

What was the driver for the change?

Share this post


Link to post
Share on other sites

Default theme still looks best to me. 

Anyone else noticing the site loads slower now, though?

Share this post


Link to post
Share on other sites
7 hours ago, martinsane said:

What was the driver for the change?

Old version was past End of Life and was no longer going to be updated/patched from a security perspective.

 

6 hours ago, KarpetRydOFunk said:

Anyone else noticing the site loads slower now, though?

The background tasks are all now done running, so it should now be loading ok. I'm not seeing any major slowdown at my end.

Share this post


Link to post
Share on other sites

Oh, isn't this dark theme sexy?

Who touched my penis, I mean leg? 

And more to the point, why did you stop? Mmmmm, sure is sexy in here. 

Share this post


Link to post
Share on other sites
2 hours ago, heavyharmonies said:

Old version was past End of Life and was no longer going to be updated/patched from a security perspective.

 

The background tasks are all now done running, so it should now be loading ok. I'm not seeing any major slowdown at my end.

 

OK, that must have been it. Everything's smooth, now. 

Share this post


Link to post
Share on other sites

Using the 'new' forum this week I must say I really love the new look. A few features yet to be discovered but overall a great update.

Share this post


Link to post
Share on other sites

Re: changing post counts

Some of you have noticed that your post counts have gone down since the switch. I'm not 100% sure why that occurred, but my assumption is that as part of the changeover and the 2 days of background processes, everything got recounted from the ground up.

Previously, what I believe happened is when a thread or post got deleted, the system didn't go back and lower the post counts of the people who posted in that deleted thread, so over the course of time, a portion of your post count was made up of posts/threads that no longer existed. I know at one point several years ago, I had to go back and delete a bunch of ancient threads that hadn't been responded to in many years, simply because the board was running up against its SQL database capacity. Post counts likely were not updated after that major pruning. Now they have.

So y'all just need to post more again. :lol:

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×

Important Information

By using this site, you agree to our Terms of Use.